Articles Comments Mobile Version

LAMP Freelancer » Javascript, PHP, Programming & Freelancing, Wordpress Programming » RP Newsticker Plugin for WordPress: Version 0.7 Out

RP Newsticker Plugin for WordPress: Version 0.7 Out

The plugin creates a nice horizontal newsticker which can be placed anywhere in WordPress system (posts, pages, sidebars, etc.).

Tested in WordPress 3.0 – 3.2, expected to be compatible from 2.6+.

Demo in action:  http://chernivtsi.ws (in Ukrainian).

What’s New in 0.7

  1. Moved settings from widget to options
  2. Added shortcode support
  3. Added theme tag support
  4. Minified js script
  5. Added Russian localization

Upgrade Notice

0.5 to 0.7

Your previous version widget will be unusable, however, the plugin will attempt to preserve the previous setup. Backup your current settings from the wigdet to a text file, than navigate to “Settings->RP New Ticker” for the new setup.

Download

Please visit the plugin’s page.

RP News Ticker 0.7

RP News Ticker 0.7

RP News Ticker 0.7

RP News Ticker 0.7

Filed under: Javascript, PHP, Programming & Freelancing, Wordpress Programming · Tags: download, rational-liscroll-ticker, RP Newsticker Plugin, Wordpress

Support this site:

9 Responses to "RP Newsticker Plugin for WordPress: Version 0.7 Out"

  1. Sa says:

    but its not working. when i try to activate, it gives following error. Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/easysol/public_html/wp-content/plugins/rp-news-ticker/rp-news-ticker-loader.php on line 92

    kindly help me it out

  2. Alec says:

    1) Your php version can be too old (php 4?).

    OR

    2) The file /home/easysol/public_html/wp-content/plugins/rp-news-ticker/rp-news-ticker-loader.php is uploaded partially, please fully remove the plugin directory by hand and reinstall (or reupload).

    Please translate things like T_PAAMAYIM_NEKUDOTAYIM into English next time…

  3. John Dooley says:

    http://www.php.net/manual/en/language.oop5.paamayim-nekudotayim.php

    The weird name means Duuble Colon in Hebrew.

    We are on version php 5+

    We have the same problem as above… Is it wordpress plugin downloading it partially or some proxy servers on the planet are corrupt??

    1. Alec says:

      Try to download the plugin from this web site http://www.rationalplanet.com/downloads/rp-news-ticker-07.zip and install manually. Same error?

  4. Justin says:

    I’m getting the same error as above. I even tried your suggestion Alec, but it still results in the same error.

  5. jyri says:

    Works on local wamp server with php version PHP Version 5.3.4 but not in remote server with php 5.2.13,can anybody fix the code? very good plugin,but version 07 not working,also tried to upgrade from 0.5 to 07 but not working this way also.

    1. Alec says:

      Use 0.5 for php < 5.3. Will make 5.2 compatible for the next release.

  6. jyri says:

    Ok,but how can i add it to wordpress template,i tried but its not working with 0.5 that way,does 0.5 only works in sidebar? tnx

  7. Alec says:

    0.5 and 0.7 work totally differently (configure 0.5 from widgets section)

Leave a Reply

*

* Copy This Password *

* Type Or Paste Password Here *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>